Startseite » Videoplayer & Editors » Yatse » 9.0.0a
Yatse Zeichen

Yatse

V9.0.0a

Was gibt es Neues

Version 9.0.0(a)

Important: Yatse is now Android 5+ only. Previous version will continue to work for Android 4.x users.

• Many performance improvement allowed by being API 21+
• Lyrics support via CU LRC plugin
• Search by director / writer
• Many many other things that can't fit here :)

See: https://yatse.tv/News
If you have any issue please contact us!

If you like this, do not forget to rate the application and to purchase the In-App Unlocker to ensure continued development.
 

Variants

Variant
Arch
Version
DPI
Yatse 9.0.0a (311008)

Aktualisieren auf: 2019-03-17

Benötigt Android: Android 5.0+ (Lollipop, API 21)

Signatur: b15d9866f2de3023b5605017c5905556a874b0e0 Yatse 9.0.0a(311008) als sicher verifiziert

DPI: nodpi

Arch: arm64-v8a

Datei SHA1: 21cf6358ed03365ee50b563cac7c561ccf469b77

Dateigröße: 7.7 MB

Download

2019-03-17
arm64-v8a
Android 5.0+
nodpi
Yatse 9.0.0a (211008)

Aktualisieren auf: 2019-03-17

Benötigt Android: Android 5.0+ (Lollipop, API 21)

Signatur: b15d9866f2de3023b5605017c5905556a874b0e0 Yatse 9.0.0a(211008) als sicher verifiziert

DPI: nodpi

Arch: armeabi-v7a

Datei SHA1: 8e57bb9272a3b7ad2bf5197985ac5558e1ee72b8

Dateigröße: 7.7 MB

Download

2019-03-17
armeabi-v7a
Android 5.0+
nodpi
Discover
Suchen...