Startseite » Apps » Videoplayer & Editors » Onkyo/Integra plugin for Yatse
Onkyo/Integra plugin for Yatse Zeichen

Onkyo/Integra plugin for Yatse

1.0.5 for Android

Tolriq

Die Beschreibung von Onkyo/Integra plugin for Yatse

This application is a third party plugin for Yatse.
Please note that this plugin requires the unlocked/paid version of Yatse.

The plugin is maintained and supported by Daniel Stahl, and is only distributed by us to ease user's life.

For questions and support, submit an issue at https://github.com/phillyfan1138/onkyo-yatse-plugin as normal support will not be able to help.

The Onkyo/Integra plugin for Yatse brings Onkyo and Integra volume and custom command controls to Yatse.

Features include:

• Volume Up, Volume Down, Mute Toggle
• Two way communication: the plugin is aware of the mute and volume status so pressing mute on a remote will be reflected in the plugin
• Custom commands: use any command provided at http://michael.elsdoerfer.name/onkyo/.

The plugin should be compatible with the following receiver models:

• DTR-20.2
• DTR-30.2
• TX-NR708
• DTR-40.2
• DHC-40.2
• TX-NR808
• DTR-50.2
• TX-NR1008
• TX-NR3008
• TX-NR5008
• DTR-70.2
• DTR-80.2
• DHC-80.2
• PR-SC5508
• TX-NR509 (Ether)
• TX-NR579 (Ether)
• TX-NR609 (Ether)
• DTR-20.3
• DTR-30.3
• TX-NR709
• DTR-40.3
• TX-NR809
• DTR-50.3
• TX-NR1009
• TX-NR3009
• TX-NR5009
• DTR-70.3
• DTR-80.3
• DHC-80.3
• SC5509
• TX-NR414 (Ether)
• TX-NR515/515AE (Ether)
• DTR-20.4
• TX-NR616/616AE (Ether)
• DTR-30.4
• TX-NR717 (Ether)
• DTR-40.4
• TX-NR818/818AE
• DTR-50.4
• TX-NR1010
• TX-NR3010
• DTR-70.4
• TX-NR5010
• NR-365 (Ether)
• TX-NR525
• HT-RC550 (Ether)
• TX-NR626
• HT-RC560 (Ether)
• DTR-30.5
• TX-NR727 (Ether)
• DTR-40.5
• TX-NR828 (Ether)
• DTR-50.5

This plugin is not affiliated with Onkyo or Integra. Onkyo and Integra are registered trademarks of Onkyo corporation.

Onkyo/Integra plugin for Yatse 1.0.5 Aktualisieren

2019-05-26
1.0.5: Should fix rare crash on settings restore from Cloud Save.
You may need to configure again the option Two way communication.

For support please see https://github.com/phillyfan1138/onkyo-yatse-plugin

Additional Information

Kategorie: Gratis Videoplayer & Editors APP

Veröffentlichungsdatum:

Aktuelle Version: 1.0.5Onkyo/Integra plugin for Yatse Update anfordern

Laden Sie es von: Erhalt Onkyo/Integra plugin for Yatse auf Google Play

Anforderungen: Android 4.0+

Bericht: Als unangemessen kennzeichnen

Advertisement
 
Frühere Versionen
Ähnlich wie Onkyo/Integra plugin for Yatse
Mehr von Tolriq
Discover
Kommentar wird geladen...
Schreib den ersten Kommentar.
Suchen...